Our support desk is offline
Incident Report for JBIT.com systems
Resolved
And we're back. support.jbit.com is back online. We can also confirm our support emails are again being delivered (we just received 8 in the hour our help desk was offline). We will work through these ASAP.

Systems availability is one of our three main focuses (the others being security and performance). Where possible, we'll improve our processes to further attempt to mitigate availability incidents such as these. We apologize for this inconvenience.

Thank you.
Posted over 2 years ago. May 14, 2015 - 23:23 CDT
Monitoring
Our monitoring systems briefly alerted that our help desk was back online. Our web browsers suggested otherwise. Panopta and Pingdom then again advised the site is offline.

Our testing has also confirmed our support emails are delayed (they are routed through our help desk).

Therefore, for any urgent support requests please email temp-support@jbit.com - we confirm this is operational.

We will update when we know more.
Posted over 2 years ago. May 14, 2015 - 22:43 CDT
Identified
Zendesk is aware of some account not loading. https://twitter.com/ZendeskOps/status/599047413328908288
Posted over 2 years ago. May 14, 2015 - 22:04 CDT
Investigating
We are investigating our help desk - http://support.jbit.com - being unavailable from several locations.

Please email support@jbit.com if you require client IT support.

We will update when we know more.

Thank you.
Posted over 2 years ago. May 14, 2015 - 21:49 CDT