JBIT Support (support.jbit.com)
Incident Report for JBIT.com systems
Resolved
Clear event for JBIT Support (support.jbit.com); HTTP (Secure) (support.jbit.com): HTTPS session timed out during read
Posted over 1 year ago. Aug 09, 2016 - 05:14 CDT
Identified
Outage event for JBIT Support (support.jbit.com); HTTP (Secure) (support.jbit.com): HTTPS session timed out during read
Posted over 1 year ago. Aug 09, 2016 - 05:10 CDT