Our help desk is currently unavailable
Incident Report for JBIT.com systems
Resolved
Zendesk has confirmed they have mitigated this attack. https://twitter.com/ZendeskOps/status/789512616817242112

Our help desk is available. We'll now mark this issue as resolved.
Posted about 1 year ago. Oct 21, 2016 - 12:07 CDT
Monitoring
Our online help desk - https://support.jbit.com - appears to be back online. We'll wait for an all clear from Zendesk before we mark this issue as resolved.
Posted about 1 year ago. Oct 21, 2016 - 12:02 CDT
Identified
Our online help desk - https://support.jbit.com - is currently unavailable. We're aware of a large-scale attack on our help desk provider's upstream DNS services this morning. Although this was reported as resolved by their DNS provider at approximately 8:45am CDT it appears it is again affecting services. https://twitter.com/ZendeskOps/status/789499265307607040

In the meantime, please note that customers can still raise support tickets via email to support@jbit.com.

We'll provide further updates as soon as we know more.
Posted about 1 year ago. Oct 21, 2016 - 11:20 CDT