Google Apps Status Alert for Gmail
Incident Report for JBIT.com systems
Resolved
Google advises Gmail service has already been restored for some users, and they expect a resolution for all users in the near future. Please note this time frame is an estimate and may change.

http://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=ef6cadec056e50336bac7fb7d9c336c6
Posted about 1 year ago. Jul 07, 2016 - 14:29 CDT
Investigating
Google is investigating reports of an issue with Gmail. They advise they will provide more information shortly.

Information will be posted at http://www.google.com/appsstatus
Posted about 1 year ago. Jul 07, 2016 - 14:18 CDT