Intermittent errors while loading sites using CloudFlare
Incident Report for JBIT.com systems
Resolved
All of our sites have returned to normal full availability. We are closing this update.
Posted about 2 years ago. Oct 05, 2015 - 11:59 CDT
Monitoring
CloudFlare advise a fix has been implemented and we are monitoring the results.
Posted about 2 years ago. Oct 05, 2015 - 11:40 CDT
Identified
CloudFlare advise the issue has been identified and a fix is being implemented.
Posted about 2 years ago. Oct 05, 2015 - 11:28 CDT
Investigating
CloudFlare is experiencing upstream provider issues resulting in intermittent outages. CloudFlare is aware and is working towards a resolution. https://www.cloudflarestatus.com/incidents/3zcnm4rnl0vv

We will update when we know more.
Posted about 2 years ago. Oct 05, 2015 - 11:11 CDT