Google is investigating reports of an issue with Gmail
Incident Report for JBIT.com systems
Resolved
Google advises the problem with Gmail should be resolved. https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=5ceb5f4baefa131d6065d1a174e17324
Posted almost 2 years ago. Aug 04, 2016 - 13:07 CDT
Investigating
Google is investigating reports of an issue with Gmail, that is affecting some users. Further information can be found at https://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=5ceb5f4baefa131d6065d1a174e17324

We will provide more information when we have it.
Posted almost 2 years ago. Aug 04, 2016 - 13:03 CDT