Our help desk is available, contrary to our uptime status page saying otherwise
Incident Report for JBIT.com systems
Resolved
Zendesk has resolved the issue regarding rejecting Pingdom's checks of our help desk. Again, although our uptime page advised our help desk was down it was fully available to customers during this reported outage. It was only Pingdom that was unable to reach the page, not our clients.

We will now set this issue to resolved.
Posted about 1 year ago. Jul 13, 2016 - 11:50 CDT
Monitoring
Our uptime status page - https://uptime.jbit.com - is reporting that our help desk - https://support.jbit.com - is down. We are confident our help desk is available. Our investigation shows regular visitors can reach the site; however, Pingdom is receiving a 406 error ( Not Acceptable Response) as a result of an incorrect 301 reply (Site Moved Permanently) from Zendesk.

Pingdom advises us that the checks showing support,jbit.com being down are a result of a redirect issue at Zendesk. Zendesk is aware of this issue and is working towards a resolution.

Currently, we are confident our help desk is available to normal viewers even if it's not responding correctly to Pingdom's ping request.

We have overridden our help desk status in this statuspage to operational.

We will provide further updates when we know more.
Posted about 1 year ago. Jul 13, 2016 - 10:00 CDT