Google is investigating issues with Google Drive, including Docs, Sheets, and Slides.
Incident Report for JBIT.com systems
Resolved
Google is reporting the issues with Drive, Docs, Sheets, and Slides should now be resolved.

Google Apps status can be found at http://www.google.com/appsstatus#hl=en&v=status
Posted over 2 years ago. Aug 05, 2015 - 18:17 CDT
Investigating
Google is investigating reports of an issue with Google Drive, including Docs, Sheets, and Slides. We will provide more information shortly.
Posted over 2 years ago. Aug 05, 2015 - 18:14 CDT