Google Drive Sync errors on Windows
Incident Report for JBIT.com systems
Resolved
Update from Google:

"Google Drive service has already been restored for some users, and we expect a resolution for all users within the next 12 hours. Please note this time frame is an estimate and may change.
We are deploying an updated client now. The Windows client will automatically update with this fixed version within the next 12 hours. Alternatively, affected users can download the updated version of the client from https://www.google.com/drive/download/. Affected Windows 10 users may be required to sign in to their Google account within the client."
Posted 6 months ago. Mar 16, 2017 - 17:03 CDT
Identified
Google has issued a status alert for Google Drive.

"Some users of the Google Drive Sync client for Windows will receive the error message "Sorry, Backup and Sync needs to quit" and will be unable to use the client.
Other Sync clients are not affected.
Affected users may continue using the Google Drive web interface and mobile applications.
We have identified the root cause of the issue and are implementing a potential fix now."

Further information can be found at the Google Apps status dashboard - https://www.google.com/appsstatus

We'll update this ticket when we know more.
Posted 6 months ago. Mar 16, 2017 - 15:36 CDT