Google is investigating reports of an issue with Google Drive and Google Docs
Incident Report for JBIT.com systems
Resolved
Google advises this issue is now resolved.
Posted almost 2 years ago. Nov 09, 2015 - 16:07 CST
Investigating
Google is investigating reports of an issue with Google Drive and Google Docs.

Affected users are unable to preview non-Google files. As a temporary workaround, please download these files and view them on your local computer.

We will provide more information as we receive it.

http://www.google.com/appsstatus
Posted almost 2 years ago. Nov 09, 2015 - 15:13 CST