Gmail delivery delays
Incident Report for JBIT.com systems
Resolved
Update from Google: "The problem with Gmail should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better."
Posted about 2 years ago. Jul 22, 2015 - 15:20 CDT
Update
Google is continuing to investigate this issue. They will provide an update by July 22, 2015 3:36:00 PM CDT detailing when they expect to resolve the problem.
Posted about 2 years ago. Jul 22, 2015 - 14:45 CDT
Investigating
Google is investigating reports of an issue with Gmail. They will provide more information shortly.
Users may experience message delivery delays.
http://www.google.com/appsstatus

We will provide more info as we receive it from Google.
Posted about 2 years ago. Jul 22, 2015 - 14:26 CDT