Major outage of some JBIT client websites
Incident Report for JBIT.com systems
Resolved
All client sites are once again online and available as of 6:26PM CDT.

Although resolved, we will monitor for any 'aftershocks'.

We're sorry for this 2hr 22min outage. Thank you for your patience.
Posted over 2 years ago. May 20, 2015 - 18:30 CDT
Update
We are currently 1hr 50mins into this outage. SiteGround advises "We are working with our engineers at our data center to resolve this as soon as possible. We will keep you updated."

We are currently re-routing client's websites. Clients without active failover in place are being re-routed manually, as fast as we can work through them.

Thanks to CloudFlare's AnyCast DNS because, as soon as we push the temporary changes they should be live immediately.

We will keep you updated as soon as we know more.
Posted over 2 years ago. May 20, 2015 - 18:04 CDT
Update
We spoke too soon. The few sites that appeared to come back disappeared quicker than you can say uptime.

We will continue to monitor. We will endeavour to mitigate this for our clients wherever possible.
Posted over 2 years ago. May 20, 2015 - 17:19 CDT
Monitoring
As we posted our last comment, some sites appear to be coming back online. Not all, yet., but some are resolving.

More updates hopefully (very) soon.
Posted over 2 years ago. May 20, 2015 - 17:15 CDT
Identified
Today, at 4:06pm Central, twenty one websites we manage for clients went offline. We identified the issue to a server node connectivity issue at one of upstream providers, SiteGround.

SiteGround confirms their admins are working on it. That's the sum of our knowledge, so far.

JBIT customers hosted elsewhere are unaffected. Customer websites hosted by us with this host, but with our active failover selected were affected for less than two mins.

We will update when we know more.
Posted over 2 years ago. May 20, 2015 - 17:14 CDT