CloudFlare is reporting DNS issues
Incident Report for JBIT.com systems
Resolved
CloudFlare is reporting this issue is resolved. https://www.cloudflarestatus.com/incidents/xhskzrkvzg78
Posted about 2 years ago. Oct 14, 2015 - 15:20 CDT
Update
CloudFlare advises this is now also impacting the London data center. https://www.cloudflarestatus.com/incidents/xhskzrkvzg78
Posted about 2 years ago. Oct 14, 2015 - 13:22 CDT
Identified
CloudFlare is reporting DNS Errors in Chicago and Dallas. https://www.cloudflarestatus.com/incidents/xhskzrkvzg78

Currently of all JBIT hosted websites powered by CloudFlare's DNS only two sites have each responded with one minute downtime. All sites are currently available.

We will update when we know more.
Posted about 2 years ago. Oct 14, 2015 - 12:45 CDT