GitHub DDoS
Incident Report for [JBIT Status]
Resolved
We're setting our status to resolved. Great tweet from @GitHubStatus https://twitter.com/githubstatus/status/581981817810640898
Posted Mar 28, 2015 - 20:13 CDT
Monitoring
GitHub continues to report some services are impacted during a DDoS attack. https://status.github.com/messages

Our GitHub assets appear unaffected. We will continue to monitor.
Posted Mar 28, 2015 - 18:18 CDT