Facebook down - unable to administer any client FB Pages
Incident Report for JBIT.com Houston, TX Systems
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 17:09 CDT
Update
A blog post from Cloudflare explaining why Facebook went down today. https://blog.cloudflare.com/october-2021-facebook-outage/
Posted Oct 04, 2021 - 16:55 CDT
Update
It would appear Facebook execs are playing Simon and Garfunkel's "Sound of Silence", internally, at all Facebook offices.
Posted Oct 04, 2021 - 15:36 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2021 - 15:33 CDT
Update
Facebook continues to be down. Spare a thought for their Support Teams in their NOCs. Some folk will be calm, others will have their hair on fire, and some will be fired, I'm sure. Blame the game, not the players.
Posted Oct 04, 2021 - 14:16 CDT
Monitoring
We are monitoring Facebook's availability. Until they are back up we will be unable to administer clients' FB Pages.
Posted Oct 04, 2021 - 11:00 CDT