Google is reporting Drive issues for some users
Incident Report for [JBIT Status]
Resolved
Google Apps Status Dashboard is reporting that this issue is now resolved.

http://www.google.com/appsstatus#hl=en&v=issue&sid=4&iid=f39db9979e871cdebd958ddc6ce6fb02
Posted Sep 25, 2014 - 21:39 CDT
Monitoring
The Google Apps Status Dashboard is reporting issues for some users of Drive.

http://www.google.com/appsstatus#hl=en&v=issue&sid=4&iid=f39db9979e871cdebd958ddc6ce6fb02

At present were are not aware of any of our customers being impacted by this.

Any JBIT customers who are impacted should open a support ticket at http://support.jbit.com

We will continue to monitor.
Posted Sep 25, 2014 - 12:42 CDT