Cloudflare is reporting Issues with logging into the dashboard for users using either SSO or 2FA
Incident Report for JBIT.com Houston, TX Systems
Resolved
Cloudflare advises a fix has been implemented and this incident has been resolved.
Posted Oct 07, 2021 - 17:34 CDT
Update
We are experiencing issues using 2FA to access our Cloudflare Admin Dashboard. We will provide a further update when we know more.
Posted Oct 07, 2021 - 17:09 CDT
Monitoring
Issues with logging into the dashboard for users using either SSO or 2FA
https://www.cloudflarestatus.com/incidents/v4y0dw8wnx4x
Posted Oct 07, 2021 - 17:06 CDT
This incident affected: Cloudflare (Cloudflare Cloudflare Dashboard).