Some users are experiencing Google Drive sync issues
Incident Report for [JBIT Status]
Resolved
We have heard from Google that this issue is now resolved, copied below.

- - - - -

Please read below for updates on the status of your issue:

Updates since last message:

This issue should be resolved. We apologize for the inconvenience and thank you for your patience and continued support. Please rest assured that system reliability is a top priority at Google, and we are making continuous improvements to make our systems better.

- - - - -

We also note that Google has updated the Apps Status dashboard to reflect this. http://www.google.com/appsstatus#hl=en&v=issue&sid=4&iid=fea05620dd393fd21f18abae89369bfa
Posted Sep 18, 2014 - 04:45 CDT
Update
Google has recently updated the Google Apps Status Dashboard regarding this Drive issue.

http://www.google.com/appsstatus#hl=en&v=issue&sid=4&iid=fea05620dd393fd21f18abae89369bfa
Posted Sep 17, 2014 - 21:42 CDT
Monitoring
Update from Google Support regarding Google Drive sync issues. Official response copied below:

- - - - -

We are investigating a re-occurrence of issue affecting Google Drive this morning (PT). This issue is causing errors and slowness both on the Web UI and Google Drive SDK. Our engineering teams are currently working on fixing this issue. We'll update you as soon as we have additional information about the root cause and fix ETA.

Workaround:
Not available.

- - - - -

We have also received a call from Google Support. They advised this is a "known issue" affecting Google Drive sync for Windows and Mac clients, and their ability to communicate back to Google's servers. We were again advised that Google engineers are working on this; however, a fix ETA is not yet available.

Currently, we are only experiencing issues with Windows clients on a small number of customer domains.

We continue to see that this is not identified on the Google Apps Status Dashboard. http://www.google.com/appsstatus

We will provide further updates as we receive them.
Posted Sep 17, 2014 - 18:33 CDT
Update
This issue continues to affect a small number of our customers.

We have a support ticket open with Google Support and we are awaiting their next update.

We will update this ticket when we know more.
Posted Sep 17, 2014 - 17:12 CDT
Identified
We are aware that some customers are experiencing Google Drive sync issues.

At the time of this update there is no notification on the Google Apps Status Dashboard. http://www.google.com/appsstatus

However, we are aware that Google is aware and their engineers are working on a solution. Currently, there is no ETA or published workaround.

The information we have from Google Enterprise Support is copied below.

- - - - -

Description:
We are investigating an issue affecting Google Drive causing errors and slowness both on the Web UI and Google Drive SDK. Our engineering teams are currently working on fixing this issue. We'll update you as soon as we have additional information about the root cause and fix ETA.

Steps to Reproduce:
1 - Go to Google Drive,
2 - Notice slowness/5xx errors on the Web UI

Workaround:
Not available.

- - - - -

We will update this ticket when we know more.
Posted Sep 17, 2014 - 13:54 CDT