Google is reporting issues with Gmail for some Google Apps users
Incident Report for [JBIT Status]
Resolved
Google is reporting this issue is now resolved for all users.

http://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=f12f861b63d7c2bc9120ec23b9926aa0
Posted Dec 18, 2014 - 12:58 CST
Monitoring
Google is reporting service has already been restored for some users, and they expect a resolution for all users in the near future.

http://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=f12f861b63d7c2bc9120ec23b9926aa0
Posted Dec 18, 2014 - 11:59 CST
Investigating
Google is reporting issues with Gmail for some Google Apps users.

"Currently some messages are being incorrectly marked as spam in the Gmail service. As a potential workaround to this issue please check your spam label for messages that may have been incorrectly categorized as spam."

http://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=f12f861b63d7c2bc9120ec23b9926aa0
Posted Dec 18, 2014 - 11:31 CST