Issue with Gmail - smtp.gmail.com is displaying an invalid certificate
Incident Report for [JBIT Status]
Resolved
Google advised the problem with Gmail should be resolved. http://www.google.com/appsstatus#hl=en&v=issue&sid=1&iid=bf1b188b6295f21fbfc92d7b48dfe7be
Posted Apr 04, 2015 - 16:21 CDT
Monitoring
Google is aware of a problem with Gmail affecting a majority of users. The affected users are able to access Gmail, but are seeing error messages and/or other unexpected behavior. Google will provide an update by April 4, 2015 12:00:00 PM PDT detailing when they expect to resolve the problem. Please note that this resolution time is an estimate and may change.
smtp.gmail.com is displaying an invalid certificate.
You may use the gmail.com web interface as a workaround.

NB. This is not affecting any of our clients as we don't use SMTP; however, we are posting this as Google has made us aware of the issue. As a result, we have set our Google Apps Gmail status to operational.

The Apps Status dashboard displays current information. http://www.google.com/appsstatus

We will update this when it is resolved.
Posted Apr 04, 2015 - 13:42 CDT