JBIT Support (support.jbit.com)
Incident Report for [JBIT Status]
Postmortem

Zendesk confirmed they experienced issues with the pod in which our help desk is hosted. They also confirm the issue is resolved.

https://support.zendesk.com/hc/en-us/articles/224916028-Service-Incident-August-9th-2016

Posted Aug 09, 2016 - 11:20 CDT

Resolved
Clear event for JBIT Support (support.jbit.com); HTTP (Secure) (support.jbit.com): HTTP Timeout
Posted Aug 09, 2016 - 05:21 CDT
Identified
Outage event for JBIT Support (support.jbit.com); HTTP (Secure) (support.jbit.com): HTTP Timeout
Posted Aug 09, 2016 - 05:16 CDT