Google Drive
Incident Report for [JBIT Status]
Resolved
Posted Dec 09, 2014 - 23:44 CST
Update
Google has posted an update and a possible workaround while they continue to investigate.

http://www.google.com/appsstatus#hl=en&v=issue&sid=4&iid=a69bf02625022d9eff3a4753f7c7d497
Posted Dec 09, 2014 - 22:27 CST
Investigating
Google is currently investigating reports of an issue with Google Drive.

Google Apps status dashboard http://www.google.com/appsstatus#hl=en&v=issue&sid=4&iid=a69bf02625022d9eff3a4753f7c7d497
Posted Dec 09, 2014 - 22:10 CST