Our helpdesk is currently intermittently unavailble
Incident Report for [JBIT Status]
Resolved
This incident has been resolved.
Posted Jan 22, 2015 - 00:20 CST
Update
We can confirm this incident persists. As we suspected they would, ZendeskOps has recently updated their Twitter feed to advise they are investigating further issues. https://twitter.com/ZendeskOps/status/558028721551310848

We have a support ticket open with Zendesk regarding the availability of our help desk.

We will post again as soon as we know more.
Posted Jan 21, 2015 - 16:34 CST
Monitoring
Zendesk is advising this issue is now resolved. https://support.zendesk.com/hc/en-us/articles/204468593-Service-Disruption-January-21-2015

Since their update we've continued to see connection issues (Error 524 timeouts). We would expect a further update from Zendesk.

We will not yet be setting this issue to solved. We will continue to monitor.
Posted Jan 21, 2015 - 15:35 CST
Update
Zendesk is continuing to work on this issue. https://twitter.com/ZendeskOps/status/557989651194322945
Posted Jan 21, 2015 - 13:57 CST
Update
Zendesk is continuing to investigate. https://twitter.com/ZendeskOps/status/557969955250257921
Posted Jan 21, 2015 - 12:42 CST
Investigating
support.jbit.com is currently experiencing availability issues and may be intermittently unavailble.

Zendesk is aware and is investigating. https://twitter.com/ZendeskOps/status/557955293649584129

We will provide further updates as soon as we can.
Posted Jan 21, 2015 - 11:45 CST