GitHub is currently experiencing an issue with some repositories.
Incident Report for [JBIT Status]
Resolved
We can confirm access to our GitHub repositories are unaffected.

We have set this issue to resolved.

We will continue to monitor. https://status.github.com/messages
Posted Sep 15, 2014 - 15:28 CDT
Monitoring
GitHub is currently investigating a problem that is preventing access to small number of repositories.

No JBIT or customer websites are affected - all sites are currently online and available.

We will continue to monitor GitHub's status.
Posted Sep 15, 2014 - 15:15 CDT