Intermittant service on jbit.com and support.jbit.com
Incident Report for [JBIT Status]
Resolved
We have been advised all upstream issue have now been fully resolved.
Posted Jun 23, 2014 - 15:58 CDT
Monitoring
We have experienced several minutes of downtime for jbit.com and support.jbit.com. These issues relate to an upstream provider and appear resolved now, with both sites available. No customer sites are affected.

We are continuing to monitor.
Posted Jun 23, 2014 - 15:20 CDT